Составить программу!!!на языке Паскаль Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры.Найти количество чисел,не больше 100.

Составить программу!!!на языке Паскаль Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры.Найти количество чисел,не больше 100.
Гость
Ответ(ы) на вопрос:
Гость
Program n1; var a,k,kb,i: integer; begin k:=0; kb:=0; for i:=1 to 10 do begin readln(a); if a<0 then k:=k+1; if a<=100 then kb:=kb+1; end; writeln(k); writeln(kb); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы