СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все таки...

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ. Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,d:integer; begin d:=a+b*10+c*100; for d:=100 to 999 do begin if b=a-c or b=c-a then writeln (d); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы