Составьте программу. Даны 6 чисел, найти среднее арифметическое. Помогите пожалуйста)
Составьте программу. Даны 6 чисел, найти среднее арифметическое. Помогите пожалуйста)
Ответ(ы) на вопрос:
Гость
var
a,sum,sr: real;
i: integer;
begin
sum:=0;
for i:=1 to 6 do
begin
writeln ('введи число');
read (a);
sum:=sum+a;
end;
sr:=sum/6;
writeln ('среднее арифметическое равно',sr);
end.
Не нашли ответ?
Похожие вопросы