Составьте программу для вычисления суммы sqrt(2)/3+sqrt(3)/4+sqrt(4)/5+....sqrt(10)/11
Составьте программу для вычисления суммы
sqrt(2)/3+sqrt(3)/4+sqrt(4)/5+....sqrt(10)/11
Ответ(ы) на вопрос:
Гость
лови
beginwrite(sqrt(2)/3+sqrt(3)/4+sqrt(4)/5+sqrt(10)/11);end.
Гость
var i:integer; s:real;
begin
s:=0;
for i:=2 to 10 do s:=s+sqrt(i)/(i+1);
writeln('s=',s);
end.
Не нашли ответ?
Похожие вопросы