Составьте программу к задаче: Возвести данное число в куб,если оно чётное, и увеличить на 3, если оно-нечётное     PS: Pascal

Составьте программу к задаче: Возвести данное число в куб,если оно чётное, и увеличить на 3, если оно-нечётное     PS: Pascal
Гость
Ответ(ы) на вопрос:
Гость
var a: integer; begin writeln('Введите число: '); read(a); if a mod 2 <> 0 then writeln('Число нечетное: ',a+3) else writeln('Число четное: ',a*a*a); end.
Гость
uses crt; var i:integer; begin      readln(i);      if i mod 2=0 then writeln(power(i,3))         else writeln(i+3); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы