Составьте программу, которая находит сумму нечетных чисел и произведение четных ?
Составьте программу, которая находит сумму нечетных чисел и произведение четных ??исел в диапазоне от 20 до 35.
Ответ(ы) на вопрос:
Var a,b,sum,sum2:real;begin a:=21;b:=31;sum2:=1;repeatsum:=sum+a;sum2:=sum2*a;end;writeln(sum,' ',sum2);end.
Не нашли ответ?
Похожие вопросы