Составьте программу, которая вычисляет произведение чисел от 1 до 100! помогите СРО?

Составьте программу, которая вычисляет произведение чисел от 1 до 100! помогите СРО??НО!!
Гость
Ответ(ы) на вопрос:
Гость
Var a:real; i:integer; begin a:=1; for i:=1 to 100 do begin a:=i*a; writeln(a); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы