Составьте программу ,которая опеделяет ,какая из букв 'и' или 'ы' встречается чаще в введенной с клавиатуры строке .
Составьте программу ,которая опеделяет ,какая из букв 'и' или 'ы' встречается чаще в введенной с клавиатуры строке .
Ответ(ы) на вопрос:
Гость
begin
var s := readstring();
if (s.Where(x -> x = 'ы').Count) > (s.Where(x -> x = 'и').Count)
then write('"Ы" больше')
else if (s.Where(x -> x = 'ы').Count) < (s.Where(x -> x = 'и').Count)
then write('"И" больше')
end.
Не нашли ответ?
Похожие вопросы