Составьте программу ,которая позволяет удалить символы t из строки s.Строка s и символ t,который надо удалить,вводятся с клавиатуры
Составьте программу ,которая позволяет удалить символы t из строки s.Строка s и символ t,который надо удалить,вводятся с клавиатуры
Ответ(ы) на вопрос:
тогда вот, все по букве задания
var
s : string;
t : char;
i : integer;
begin
readln (s);
read (t);
i := 1;
while (i <= length (s)) do
begin
if s[i] = t then delete (s, i, 1)
else i := i + 1;
end;
writeln (s);
end.
Не нашли ответ?
Похожие вопросы