Составьте программу, которая вводит с клавиатуры значения k,x. Если k=1,то вычисляется значение sin(x), если k=2, то вычисляется значение cos(x).

Составьте программу, которая вводит с клавиатуры значения k,x. Если k=1,то вычисляется значение sin(x), если k=2, то вычисляется значение cos(x).
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.NET 3.2 begin   var k := ReadInteger;   var x := ReadReal;   write(k = 1 ? sin(x) : cos(x)) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы