Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс
Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная
в Паскаль абс
Ответ(ы) на вопрос:
Гость
var
i,e,d,n: integer;
begin
for i:=10 to 99 do
begin
e:=i mod 10;
d:=i div 10;
n:=e+d;
if n mod 2=0 then writeln (i);
end;
end.
Не нашли ответ?
Похожие вопросы