Составьте программу которая Выводит на печать элементы массива A[100] значенич которых совпадают с индексами

Составьте программу которая Выводит на печать элементы массива A[100] значенич которых совпадают с индексами
Гость
Ответ(ы) на вопрос:
Гость
const   k = 100; var   A: array [1..k] of integer;   i: integer; begin   writeln('Enter x:');   for i := 1 to k do   begin     A[i] := random(k);     writeln('A[', i, '] = ', A[i]);   end;     for i := 1 to k do   begin     if i = A[i] then       writeln('A[', i, '] = ', A[i]);   end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы