Составьте программу, которая выводит пример на умножени е двух однозначных чисел, запрашивает ответ пользователя, проверяет его и выводи т сообщение «Правильно!» или «Вы ошиблись» и правильны й результат  в паскале

Составьте программу, которая выводит пример на умножени е двух однозначных чисел, запрашивает ответ пользователя, проверяет его и выводи т сообщение «Правильно!» или «Вы ошиблись» и правильны й результат  в паскале
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,r:integer; begin a:=random(1,9); b:=random(1,9); write(a,'*',b,'='); r:=a*b; readln(c); if r=c then writeln('Правильно!') else writeln('Вы ошибись!'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы