Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое.
Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое.
Ответ(ы) на вопрос:
На паскале, например: a, b, c : integer; Begin If (a <> 0) and (b <> 0) and (c <> 0) then writeln((a+b+c)/3) Else writeln('error'); Readln() End.
Не нашли ответ?
Похожие вопросы