Составьте программу (на алгоритмическом языке Паскаль) для вычисления суммы ряда S=1/2^2+3/4^2+5/6^2+7/8^2+9/10^2+... с точностью до члена ряда, не превышающего по абсолютной величине 0,001.

Составьте программу (на алгоритмическом языке Паскаль) для вычисления суммы ряда S=1/2^2+3/4^2+5/6^2+7/8^2+9/10^2+... с точностью до члена ряда, не превышающего по абсолютной величине 0,001.
Гость
Ответ(ы) на вопрос:
Гость
i:integer; b, sum:real; BEGIN i:=0; while (b>=0.001) do begin i:=i+1; b:=i/((i+1)*(i+1)); sum:=sum+b; end; writeln(sum); END.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы