Составьте программу на паскале, пожалуйста

Составьте программу на паскале, пожалуйста
Гость
Ответ(ы) на вопрос:
Гость
var b,c:real;  begin  b:=1;  c:=2;  repeat  b:=b+1;  c:=c*b;  until b=4;  writeln('Да');  end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы