Составьте программу на языке Паскаль для определения количества цифр в записи произвольного натурального числа. ( оператор while)
Составьте программу на языке Паскаль для определения количества цифр в записи произвольного натурального числа. ( оператор while)
Ответ(ы) на вопрос:
Гость
var
n, c: longint;
begin
c := 0;
readln(n);
while (n > 0) do
begin
n := n div 10;
c := c + 1;
end;
write(c);
end.
Не нашли ответ?
Похожие вопросы