Составьте программу на языке паскаль для решения следующей задачи. Введите с клавиатуры 5 чисел. Вычислите и выведите на экран среднее арифметическое этих чисел. Что можно сказать о значении переменной до выполнения команды п...

Составьте программу на языке паскаль для решения следующей задачи. Введите с клавиатуры 5 чисел. Вычислите и выведите на экран среднее арифметическое этих чисел. Что можно сказать о значении переменной до выполнения команды присваивания?
Гость
Ответ(ы) на вопрос:
Гость
=0; var a,b,c,d,e:real; begin read (a,b,c,d,e); writeln ((a+b+c+d+e)/5); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы