. Составьте программу (на языке Turbo Pascal) для решения следующей экономической задачи. В банк положена сумма 30 000 руб. под 18% годовых, и в течение 6 лет вкладчик не будет снимать деньги со счета. Какая сумма окажется на с...
. Составьте программу (на языке Turbo Pascal) для решения следующей экономической задачи.
В банк положена сумма 30 000 руб. под 18% годовых, и в течение 6 лет вкладчик не будет снимать деньги со счета. Какая сумма окажется на счете вкладчика через 6 лет.
Ответ(ы) на вопрос:
Var
SUM: real;
P, T,i:integer;
begin
P:=18;
T:=6;
SUM:=30000;
for i:=1 to T do
SUM:=SUM+(SUM*P)/100;
writeln(SUM,' Руб');
end.
Не нашли ответ?
Похожие вопросы