Составьте программу нахождения количество слов в предложении. Предложение состоит из слов, отделёный друг от друга одним пробелом, вводится с клавиатуры
Составьте программу нахождения количество слов в предложении. Предложение состоит из слов, отделёный друг от друга одним пробелом, вводится с клавиатуры
Ответ(ы) на вопрос:
Гость
uses crt;
var s:string;
i,k:integer;
begin
readln(s);
s:=s+' ';
for i:=1 to length(s) do
if s[i]=' ' then inc(k);
writeln(k);
end.
Не нашли ответ?
Похожие вопросы