Составьте программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения.
Составьте программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения.
Ответ(ы) на вопрос:
Гость
var x, y, z, i: integer;
begin
read(x, y);
for i := 1 to y do
z += x;
writeln(z);
end.
Не нашли ответ?
Похожие вопросы