Составьте программу. Найти сумму n первых натуральных чисел.Например: 1+2+3+4+5+6+7+8+9+10...

Составьте программу. Найти сумму n первых натуральных чисел.Например: 1+2+3+4+5+6+7+8+9+10...
Гость
Ответ(ы) на вопрос:
Гость
var s,i,n:integer; begin readln(n); for i:=1 to n do s+=i; writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы