Составьте программу, определяющую, является ли данное предложение вопросительным.
Составьте программу, определяющую, является ли данное предложение вопросительным.
Ответ(ы) на вопрос:
var
s: string;
i: integer;
q: boolean;
begin
readln(s);
for i := 1 to length(s) do
if(s[i] = '?') then q := true;
if(q) then writeln('Вопросительное')
else writeln('Не вопросительное');
end.
Не нашли ответ?
Похожие вопросы