Составьте программу ( Паскаль ): на вступительных экзаменах абитуриент сдавал физику, информатику и сочинение. Абитуриент поступит, если получит 5 по информатике и наберем сумму за три экзамена не меньше 13. Правда ли, что абит...
Составьте программу ( Паскаль ): на вступительных экзаменах абитуриент сдавал физику, информатику и сочинение. Абитуриент поступит, если получит 5 по информатике и наберем сумму за три экзамена не меньше 13. Правда ли, что абитуриент поступил?( вывести True/False)
Ответ(ы) на вопрос:
begin
var ex1, ex2, ex3, ex : integer;
writeln ('Введите баллы экзамена по информатике'); readln (ex1);
writeln ('Введите баллы вступительного экзамена по физике'); readln (ex2);
writeln ('Введите баллы за сочинение');readln (ex3);
ex:= ex1+ex2+ex3;
if (ex1>=5) and (ex>=13) then writeln ('true') else writeln ('false');
end.
Не нашли ответ?
Похожие вопросы