Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения
Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения
Ответ(ы) на вопрос:
Гость
var a,b,c: real;
begin Write('Введите число №1'); ReadLn(a);
Write('Введите число №2'); ReadLn(b); Write('Введите число №3'); ReadLn(c);
WriteLn('Сумма чисел равна ',a+b+c); WriteLn('Среднее арифметическое равно ',(a+b+c)/3); WriteLn('Произведение чисел равно ',a*b*c);end;
Гость
Program n1;
var a,b,c: real;
sum,p,ps: real;
begin
write('введите 1 число: ');
readln(a);
write('введите 2 число: ');
readln(b);
write('введите 3 число: ');
readln(c);
sum:=a+b+c;
p:=a*b*c;
ps:=sum/3;
writeln('сумма: ',sum);
writeln('произведение: ',p);
writeln('ср. арифмитическое: ',ps);
end
Не нашли ответ?
Похожие вопросы