Составьте программу подсчитывающу количество положительных и отрицательных оценок полученных за контрольную работу в классе 29 человек. положительным оценка щитаются 3,4,5 отрицательные 2

Составьте программу подсчитывающу количество положительных и отрицательных оценок полученных за контрольную работу в классе 29 человек. положительным оценка щитаются 3,4,5 отрицательные 2
Гость
Ответ(ы) на вопрос:
Гость
эммм.. C++ #include using namespace std; int maiin(){  int ocenka = 0, count = 0, pol = 0, otr = 0;   while(count<=29){     cout<<"Введите оценку :";     cin>>ocenka;//получили оценку     if (ocenka>=3){pol++;} else {otr--;}     count++;       } cout<<"Положительных - "<
Гость
Pascal Const n=29; Var g,b,i,a:integer; BEGIN for i:=1 to n do begin writeln('Введите оценку'); read(a); if a<=2 then b:=b+1{считаем количество отрицательных оценок} else g:=g+1;{считаем положительные} end; write('отрицательных: ',b , 'положителных: ' g); END.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы