Составьте программу позволяющую определить совпадают ли первая буква слова Х и последняя буква слова У.(pascal abc.net)

Составьте программу позволяющую определить совпадают ли первая буква слова Х и последняя буква слова У.(pascal abc.net)
Гость
Ответ(ы) на вопрос:
Гость
var   x, y: string; begin   write('Введите слово X: ');   readln(x);   write('Введите слово Y: ');   readln(y);   if x[1] = y[length(y)] then writeln('Буквы совпадают.')   else writeln('Буквы не совпадают.') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы