Составьте программу следующую сумму: S=1+(1/2)+(1/3)+...+(1/50)
Составьте программу следующую сумму: S=1+(1/2)+(1/3)+...+(1/50)
Ответ(ы) на вопрос:
Гость
var s,i: real;
begin
readln(a);
s:=0;
for i:=1 to 50 do begin
s:=s+(1/i);
end;
write(s);
end.
Не нашли ответ?
Похожие вопросы