Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведенияпомоги пж

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведения помоги пж
Гость
Ответ(ы) на вопрос:
Гость
Вот так? Будет выводиться диапазон чисел, которые указал пользователь? Если нет - напишите под моим комментарием var  i,a,b: integer;  begin  write('Введите два целых числа через пробел: ');  readln(a,b);  if a>=b then    writeln('Ошибка!')    else  for i:=a to b do    writeln(i);  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы