Составьте программу в Pascal abc, утраивающую каждую букву в заданной строке. пример ввода: кот пример вывода : кккоооттт
Составьте программу в Pascal abc, утраивающую каждую букву в заданной строке.
пример ввода: кот
пример вывода : кккоооттт
Ответ(ы) на вопрос:
var S,T:string;
i,N:integer;
begin
Readln(S);
N:=length(S);
For i:=1 to N do
T:=T+S[i]+S[i]+S[i];
Writeln(T);
end.
Var S : String;
i : Byte;
Begin
Readln(S);
For i:=Length(S) downto 1 do Insert(S[i]+S[i],S,i);
Writeln(S);
end.
Не нашли ответ?
Похожие вопросы