Составьте программу в Паскале для проверки утверждения: "Результатами вычислений по формуле х²+х+41 при 0 меньше х меньше 40 являются простые числа". Все результаты вывести на экран.

Составьте программу в Паскале для проверки утверждения: "Результатами вычислений по формуле х²+х+41 при 0<х<40 являются простые числа". Все результаты вывести на экран.
Гость
Ответ(ы) на вопрос:
Гость
Var A,x,d,k,p:integer; Begin WriteLn('f(x) = x^2 +x +41'); p:=0; For x:= 1 to 39 do     Begin     A:=x*x+x+41;     Write('f(',x,') = ',A);     d:=2;     k:=0;     While (A<>0)and(d
Не нашли ответ?
Ответить на вопрос
Похожие вопросы