Составьте программу ввода элементов массива h [1..8] с клавиатуры и вывода на экран элементов с отрицательным значением
Составьте программу ввода элементов массива h [1..8] с клавиатуры и вывода на экран элементов с отрицательным значением
Ответ(ы) на вопрос:
program zadacha;
var
h: array [1..8] of real;
i: byte;
begin
writeln('vvedite 8 chisel');
for i:=1 to 8 do read(h[i]);
for i:=1 to 8 do begin
if h[i]<0 then writeln(h[i]);
end;
end.
Не нашли ответ?
Похожие вопросы