Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300; 400 ] заполнение происходит с помощью оператора случайных чисел и вывода полученного массива с комментарием в строку
Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300; 400 ] заполнение происходит с помощью оператора случайных чисел и вывода полученного массива с комментарием в строку
Ответ(ы) на вопрос:
const n=14;
var a : array[1..n] of integer;
i : integer;
begin
Randomize;
writeln('Сгенерированный массив:');
for i:=1 to n do
begin
a[i]:=random(101)+300;
write(a[i],' ');
end;
writeln;
end.
Не нашли ответ?
Похожие вопросы