Составьте программу вычисления количества трёхзначных чисел, которые кратны 100 или 43.

Составьте программу вычисления количества трёхзначных чисел, которые кратны 100 или 43.
Гость
Ответ(ы) на вопрос:
Гость
var i,n: integer; begin n:=0; for i:=100 to 999 do if (i mod 100=0) or (i mod 43=0) then    begin    n:=n+1;    writeln (i);    end;  writeln ('количество чисел кратных 100 или 43= ',n); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы