(!) Составьте программу вычисления количества трёхзначных чисел, у которых первая цифра меньше третьей на 4
(!) Составьте программу вычисления количества трёхзначных чисел, у которых первая цифра меньше третьей на 4
Ответ(ы) на вопрос:
var i,k:integer;
begin
k:=0;
for i:=100 to 999 do
if (i div 100 )+4= i mod 10
then k:=k+1;
writeln('Количество чисел =', k);
end.
Не нашли ответ?
Похожие вопросы