Составьте программу вычисления площади треугольникк с основанием a и b и высотой h. Значение a и h введите с клавиатуры.
Составьте программу вычисления площади треугольникк с основанием a и b и высотой h. Значение a и h введите с клавиатуры.
Ответ(ы) на вопрос:
Program treugolnik;
Uses crt;
var a,h,s: real;
Begin clrscr;
write('Основание a = ');
readln(a);
write('Высота h = ');
readln(h);
writeln;
if (a<=0) or (h<=0) then
writeln('Значения не могут быть отрицательными или равняться нулю')
else
begin
s:=(1/2)*a*h;
writeln('Площадь треугольника s = ',s);
end;
readln;
End.
Не нашли ответ?
Похожие вопросы