Составьте программу вычисления работы,совершаемой при поднятии гвоздика массой 100 мг на стол, высота которого 75 см.
Составьте программу вычисления работы,совершаемой при поднятии гвоздика массой 100 мг на стол, высота которого 75 см.
Ответ(ы) на вопрос:
Var
m,g,h,A:real;
Begin
g:=9.8;
Writeln('Введите массу и высоту через пробел:');
Readln(m,h);
A:=m*g*h;
Writeln('Затраченная работа:',A,' Дж');
end.
PS Массу в кг, а высоту в метрах вводить.
Не нашли ответ?
Похожие вопросы