Составьте программу вычисления среднего арифметического двух чисел a,b.Значения a и b введите с клавиатуры!

Составьте программу вычисления среднего арифметического двух чисел a,b.Значения a и b введите с клавиатуры!
Гость
Ответ(ы) на вопрос:
Гость
как я думаю то нужно на Паскале var a,b,c:real; begin c:=0; readln(a,b); c:=(a+b)/2; writeln(c:10:2); readln end.                                
Гость
start begin c:=1; readln(a,b) c:=(a+b)/2 writeln(c:8:2) readln end
Не нашли ответ?
Ответить на вопрос
Похожие вопросы