Составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15].(паскаль)

Составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15].(паскаль)
Гость
Ответ(ы) на вопрос:
Гость
program X; var n,s:real; i:longint; begin s:=0; n:=0; for i:=-4 to 15 do   begin   s:=s+i;   n:=n+1;   end; writeln(s/n) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы