Составьте программу вычисления суммы чисел кратных 6 в диапазоне от 6 до 100. Там должно быть еще until вроде
Составьте программу вычисления суммы чисел кратных 6 в диапазоне от 6 до 100.
Там должно быть еще until вроде
Ответ(ы) на вопрос:
Гость
var i,s:integer;
begin
i:=6;
while i<=100 do begin s:=s+i; i:=i+6; end;
writeln('сумма=',s);
end.
Не нашли ответ?
Похожие вопросы