Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.25 периметр прямоугольника ...
Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом:
введите две стороны прямоугольника в см:
13.5
47.25
периметр прямоугольника равен 121.5 см
площадь прямоугольника равна 637.875 кв. см
в паскаль
Ответ(ы) на вопрос:
Гость
Program Pl;
var a,b:real;
begin
write('Сторона а=');
readln(a);
write('Сторона b=');
readln(b);
writeln('Периметр прямоугольника = ', a*2+b*2);
writeln('Площадь прямоугольника = ', a*b, ' кв. см')
End.
Не нашли ответ?
Похожие вопросы