Составьте программу,которая удаляет из строки первые 5 символов и вставляет их в конец строки.
Составьте программу,которая удаляет из строки первые 5 символов и вставляет их в конец строки.
Ответ(ы) на вопрос:
var
s: string;
n: integer;
begin
Write('Введите строку: ');
Readln(s);
n := Length(s);
s := Copy(s, 6, n - 5) + Copy(s, 1, 5);
Writeln(s)
end.
Тестовое решение:
Введите строку: 1234567890abcdef
67890abcdef12345
Не нашли ответ?
Похожие вопросы