Составьте программу,которая заполняет массив b[1..15] случайными целыми числами в диапазоне от 1 до 20 и выводит тройки элементов,упорядоченные строго по возрастанию.Срочно!!!!!!!!!11

Составьте программу,которая заполняет массив b[1..15] случайными целыми числами в диапазоне от 1 до 20 и выводит тройки элементов,упорядоченные строго по возрастанию. Срочно!!!!!!!!!11
Гость
Ответ(ы) на вопрос:
Гость
//Это экспериментальное решение, не воспринимайте всерьёз var ar:array[1..15] of integer; i:integer; begin; var i1:=1; while i1<=15 do begin; var ar1:=ArrRandomInteger(4,1,20); sort(ar1); ar[i1]:=ar1[1]; ar[i1+1]:=ar1[2]; ar[i1+2]:=ar1[3]; writeln(ar1[1]:4,ar1[2]:4,ar1[3]:4); i1:=i1+3; end; writeln('Final array:'); for i:=1 to 15 do write(ar[i]:4); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы