Создать на Паскале форму.1. Население некоторой страны в 1904 году составляло а человек. По переписи населения, проведенной в прошлом году, зарегистрировано b человек. Составить программу вычисления среднегодового прироста нас...
Создать на Паскале форму.
1. Население некоторой страны в 1904 году составляло а человек. По переписи населения, проведенной в прошлом году, зарегистрировано b человек. Составить программу вычисления среднегодового прироста населения за этот период.
2. Составить программу определения, является ли введенный год високосным?
3. Составить программу определения размера денежного вклада через t лет после его внесения, если заданы размер начального взноса n и банковский процент b.
4. Для условий из предыдущей задачи определить, через сколько лет размер вклада превысит вдвое первоначальный взнос.
Ответ(ы) на вопрос:
1. var a,b,c,d:real; begin read(a,b); writeln((b-a)/(2012-1904)); end.
2. var a:integer;beginreadln(a);if (a mod 4 = 0) and (a mod 100<>0) or (a mod 400=0) thenwriteln('YES') elsewriteln('NO');end.3. var n,b:real; d,t:longint; begin read(t,n,b); for d:=1 to t do begin
n:=n*(1+b/100); end; writeln(n); end.
4. var n,b,o:real; d,t,k:longint; begin read(n,b); o:=n; while n
Не нашли ответ?
Похожие вопросы