СРОЧНО дана строка, состоящая из двух слов,разделенных пробелом.Написать программу меняющую части строки до и после пробела местами и добавляющую в конец строки восклицательный знак.Решить в паскале

СРОЧНО дана строка, состоящая из двух слов,разделенных пробелом.Написать программу меняющую части строки до и после пробела местами и добавляющую в конец строки восклицательный знак.Решить в паскале
Гость
Ответ(ы) на вопрос:
Гость
var s:string; k:integer; begin writeln('Введите строку'); readln(s); k:=POS(' ',s); s:=COPY(s,k+1,length(s)-k)+' '+COPY(s,1,k-1)+'!'; writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы