Срочно надо, помогите пожалуйста составьте программу на паскале для вычисления значений у по формуле у=корень из х для х,заданного с клавиатуры.Если х число отрицательное, то выведите сообщение, что значение у не существует.

Срочно надо, помогите пожалуйста составьте программу на паскале для вычисления значений у по формуле у=корень из х для х,заданного с клавиатуры.Если х число отрицательное, то выведите сообщение, что значение у не существует.
Гость
Ответ(ы) на вопрос:
Гость
var y,x:real; begin write ('X = ');readln(x); if x<0 then writeln ('Y does not exist') else begin y:=sqrt(x); writeln ('Y = ',y:0:4); end; readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы