Срочно нужно! постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведе...

Срочно нужно! постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза" Это понедельник" ит.д.(Паскаль)
Гость
Ответ(ы) на вопрос:
Гость
var n: integer; begin write('Введите № дня недели -> '); readln(n); case n of 1: write('Понедельник'); 2: write('Вторник'); 3: write('Среда'); 4: write('Четверг'); 5: write('Пятница'); 6: write('Суббота'); 7: write('Воскресенье'); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы