Срочно, пожалуйста. на завтра надосоставить программу для вычисления среднего арифмитеческого и среднего геометрического двух чисел 

Срочно, пожалуйста. на завтра надосоставить программу для вычисления среднего арифмитеческого и среднего геометрического двух чисел 
Гость
Ответ(ы) на вопрос:
Гость
Var a,b:real; Begin    Write('Введите 2числа: '); readln(a,b);       Writeln('Среднее арифмитическое этих чисел = ',(a+b)/2);       Writeln('Среднее геометрическое этих чисел = ',(a*b)/2); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы