Срочно!!!!! составьте программу вычисления суммы кубов простых чисел, лежащих в интервале от М до N
Срочно!!!!!
составьте программу вычисления суммы кубов простых чисел, лежащих в интервале от М до N
Ответ(ы) на вопрос:
//PascalABC.NET 3.0
begin
var m := ReadInteger;
var n := ReadInteger;
Write(Range(m, n).Where(x -> Range(2, Round(Sqrt(x))).All(y -> x mod y > 0)).Select(x -> x * x * x).Sum)
end.
Не нашли ответ?
Похожие вопросы