Стороны одного прямоугольники равны A и B. Стороны другого равны Х и Y. Написать программу проверки прямоугольников на равенство Pascal
Стороны одного прямоугольники равны A и B. Стороны другого равны Х и Y. Написать программу проверки прямоугольников на равенство Pascal
Ответ(ы) на вопрос:
Гость
var
a, b, x, y : Integer;
begin
Write('a: ');
Readln(a);
Write('b: ');
Readln(b);
Writeln;
Write('x: ');
Readln(x);
Write('y: ');
Readln(y);
if (a = x) and (b = y) or (a = y) and (b = x) then
Writeln('Прямоугольники равны.')
else
Writeln('Прямоугольники нк равны.');
Readln;
end.
Не нашли ответ?
Похожие вопросы